F贸rmulas en Excel

C贸mo nombrar una celda o un rango de celdas en Excel.

Raymundo Ycaza
#Excel B谩sico#F贸rmulas#Interfaz de Excel#馃 Automatizaci贸n con Excel

Nombrar una celda es una forma de facilitarte las cosas cuando debes escribir f贸rmulas complejas y necesitas mayor claridad que el que te dan las referencias normales en Excel.

Por ejemplo, no es lo mismo escribir:

=BUSCARV($A$1;$A3:$AC19371;1;0)

Que, por decir algo, escribir 茅sto:

=BUSCARV(CODIGO; BASE_DATOS; 1; 0)

Hay diferencia 驴no lo crees?

Pues justamente para eso es que sirve el nombrar una celda en Excel. Para clarificar las cosas al momento de escribir f贸rmulas o utilizar funciones.

As铆, pasamos de llamar a la celda $A$1 como CODIGO y al rango $A3:$AC19371, sencillamente como BASE.

Con esto ya podemos trabajar mucho m谩s f谩cil en nuestras, ya de por s铆, complicadas 鈥榖ases de datos鈥.

Nombrar una celda (o rango de celdas)

Para realizar esta parte, basta con seguir estos sencillos pasos:

[pasos paso=鈥1鈥漖Selecciona la celda o rango de celdas a la que le quieres colocar un nombre.[/pasos]

Nombrar una celda

[pasos paso=鈥2鈥漖Utiliza el cuadro de nombre para escribir el nombre que le quieres dar a tu celda o rango.[/pasos]

Nombrar una celda

Recuerda que no debe tener espacios y debe comenzar por una letra o un gui贸n bajo 鈥淿鈥.

[pasos paso=鈥3鈥漖Presiona la tecla Enter y habr谩s terminado. [/pasos]

Nombrar una celda

隆As铆 de sencillo!

Ahora cada vez que selecciones esa misma celda o rango, ver谩s que el cuadro de nombre muestra el 鈥榓lias鈥 que t煤 le asignaste.

Un extra para ti.

驴Hay otra forma de hacer esto?

隆Claro que la hay!

Puedes ir a la ficha 鈥楩贸rmulas鈥 y en el apartado Nombres definidos encontrar谩s el bot贸n Asignar Nombre en el cual puedes hacer clic para mostrar la ventana para insertar el nuevo nombre de tu rango.

Nombrar una celda

En este cuadro, puedes especificar:

  1. El nombre del rango.
  2. El 脕mbito (es decir, desde d贸nde se puede 鈥榲er鈥 ese nombre de rango o desde d贸nde es 鈥榲谩lido鈥)
  3. Un comentario que puedes indicar para que otros (o incluso t煤) puedan saber luego para qu茅 es esa definici贸n que est谩s haciendo.
  4. En el campo Se refiere a, debes indicar la referencia de la celda o el rango que est谩s nombrando. Si lo has elegido previamente, deber铆a aparecer ya el rango en esta casilla.

Nombrar una celda

驴Hay otras formas de hacerlo?

Siempre la hay. Ya sabes, los de Microsoft siempre le ponen m谩s de una forma de hacer las cosas y, si no siempre, casi casi.

De manera que queda en ti jugar con las opciones y descubrirla por tu propia cuenta. Yo acabo de explicarte las dos m谩s sencillas o m谩s utilizadas para que comiences tu exploraci贸n.

En una pr贸xima entrada, te mostrar茅 un par de 鈥榯rucos鈥 para facilitarte las cosas cuando tienes muchas celdas que nombrar.

Por ahora, te deseo un buen fin de semana.

隆Nos vemos!

[firma]

鈫 Regresar al Blog